Práctica. Frame Relay y route-map

     Laboratorio en el que tomando como base el de Frame Relay switching pretendemos encaminar un tráfico específico a través de la conexión  RDSI. El objetivo es desde el router Getafe llegar a la lan del edificio. De manera que, si se hace a un host concreto (135.76.35.80) el tráfico se encaminará por rdsi, pero si se va al resto de la red,  se encaminará por frame relay.

     La RDSI es a 128k, cuando el primer canal tiene una ocupación del tráfico de 10k (38/255) salta el segundo. La llamada la hace Leganés. 
Configuraciones de los router:
______________________________________________
hostname Aluche!
username Leganes password 0 cisco
ip host Leganes 32.88.39.242
ip host Aranjuez 1.1.1.1
ip host alcorcon 3.3.3.1
ip host Getafe 32.88.99.33
isdn switch-type basic-net3
isdn tei-negotiation first-call
clock timezone CET 0
clock summer-time EDT recurring last Sun Mar 2:00 last Sun Oct 3:00
!
interface Serial0
 description Conexion a frame-relay switch (FRAD) Aranjuez
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip route-cache
 no ip mroute-cache
 frame-relay lmi-type ansi
!
interface Serial0.99 point-to-point
 description PVC de gestion con FRAD Aranjuez
 ip address 1.1.1.2 255.255.255.252
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 bandwidth 4
 no cdp enable
 frame-relay interface-dlci 99  
!
interface Serial0.200 point-to-point
 description PVC Conexion con Leganes
 ip address 32.88.39.241 255.255.255.252
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 bandwidth 1000000
 no cdp enable
 frame-relay interface-dlci 200  
!
interface Ethernet0
 ip address 10.10.10.100 255.255.255.0
 no ip route-cache
 no ip mroute-cache
 ip policy route-map PC
!
interface BRI0
 description linea rdsi 91xxxxx71 conectada a este puerto
 mtu 2000
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no keepalive
 isdn sending-complete
 no peer default ip address
 dialer pool-member 1
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Dialer0
 description 64k conexion a Leganes para DAC           
 ip address 32.88.234.6 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 ip ospf cost 16600
 no ip mroute-cache
 bandwidth 64
 dialer remote-name leganes
 dialer pool 1
 dialer-group 1
 no fair-queue
 no cdp enable
!
router ospf 100
 redistribute connected subnets
 redistribute static subnets
 network 32.88.39.240 0.0.0.3 area 0
!
ip classless
ip route 3.3.3.0 255.255.255.252 Serial0.200
ip route 135.76.35.0 255.255.255.0 10.10.10.2
access-list 100 permit ip host 135.76.35.80 host 32.88.99.33 log-input
route-map PC permit 10
 match ip address 100
 set ip next-hop 32.88.234.5
!
dialer-list 1 protocol ip permit
!
end
________________________________________________________
hostname Getafe!
interface Serial0
 ip address 32.88.99.33 255.255.255.252
 encapsulation ppp
 clockrate 2000000
!
ip classless
ip route 0.0.0.0 0.0.0.0 32.88.99.34
!
end
________________________________________________
hostname Leganes!
username Aluche password 0 cisco
!
ip subnet-zero
isdn switch-type basic-net3
isdn tei-negotiation first-call
!
interface Serial0
 description conexion con frame-relay switch (FRAD) Alcorcon
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip mroute-cache
 cdp enable
 frame-relay lmi-type ansi
!
interface Serial0.97 point-to-point
 description PVC de gestion con FRAD Alcorcon
 ip address 3.3.3.2 255.255.255.252
 no ip directed-broadcast
 bandwidth 4
 no cdp enable
 frame-relay interface-dlci 97  
!
interface Serial0.200 point-to-point
 description PVC conexion con Aluche
 ip address 32.88.39.242 255.255.255.252
 no ip directed-broadcast
 bandwidth 1000000
 no cdp enable
 frame-relay interface-dlci 200  
!        
interface Serial1
 ip address 32.88.99.34 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 ip policy route-map PC
 bandwidth 64
!
interface BRI0
 description Linea RDSI 91xxxxx52 conectada a este puerto                                                             
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer pool-member 1
!
interface Dialer0
 ip address 32.88.234.5 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 ip ospf cost 16600
 no ip mroute-cache
 bandwidth 128
 no peer default ip address
 dialer remote-name Aluche
 dialer idle-timeout 180
 dialer wait-for-carrier-time 10
 dialer string 91xxxxx71
 dialer hold-queue 100
 dialer load-threshold 38 either
 dialer pool 1
 dialer-group 1
 no fair-queue
 no cdp enable
 ppp authentication chap
 ppp multilink
!        
router ospf 100
 redistribute connected subnets
 redistribute static subnets
 passive-interface Dialer0
 network 32.88.39.240 0.0.0.3 area 0
!
ip default-gateway 192.168.10.2
ip classless
access-list 100 permit ip host 32.88.99.33 host 135.76.35.80 log-input
route-map PC permit 10
 match ip address 100
 set ip next-hop 32.88.234.6
!
dialer-list 1 protocol ip permit
!
end

No hay comentarios:

Publicar un comentario

Nota: solo los miembros de este blog pueden publicar comentarios.