Práctica. Frame Relay switching



   Laboratorio donde implementamos Frame Relay switching y backup de Frame Relay por RDSI. Sobre el esquema: Aranjuez y Alcorcon hacen de switch Frame-relay proporcionando LMI ansi y clock a Aluche y Leganes. Backup RDSI iniciando llamada Aluche.


   Configuraciones de los router:
___________________________________________
hostname Aluche!
ip host Leganes 32.88.39.242
ip host Aranjuez 1.1.1.1
ip host alcorcon 3.3.3.1
isdn switch-type basic-net3
isdn tei-negotiation first-call
clock timezone CET 0
clock summer-time EDT recurring last Sun Mar 2:00 last Sun Oct 3:00
!
interface Serial0
 description Conexion a frame-relay switch (FRAD) Aranjuez
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip route-cache
 no ip mroute-cache
 frame-relay lmi-type ansi
!
interface Serial0.99 point-to-point
 description PVC de gestion con FRAD Aranjuez
 ip address 1.1.1.2 255.255.255.252
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 bandwidth 4
 no cdp enable
 frame-relay interface-dlci 99  
!
interface Serial0.200 point-to-point
 description PVC Conexion con Leganes
 ip address 32.88.39.241 255.255.255.252
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 bandwidth 1000000
 no cdp enable
 frame-relay interface-dlci 200  
!
interface Serial1
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Ethernet0
 ip address 10.10.10.100 255.255.255.0
 no ip route-cache
 no ip mroute-cache
!
interface BRI0
 description linea rdsi 91xxxxx71 conectada a este puerto
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no keepalive
 isdn sending-complete
 no peer default ip address
 dialer pool-member 1
 no fair-queue
 no cdp enable
 ppp authentication chap
!
interface Dialer0
 description 64k conexion a Leganes para DAC           
 ip address 32.88.234.6 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 ip ospf cost 16600
 no ip mroute-cache
 bandwidth 64
 dialer remote-name leganes
 dialer idle-timeout 180
 dialer wait-for-carrier-time 10
 dialer string 91xxxxx52
 dialer hold-queue 100
 dialer pool 1
 dialer-group 1
 no fair-queue
 no cdp enable
!        
ip classless
ip route 3.3.3.0 255.255.255.252 Serial0.200
ip route 135.76.35.0 255.255.255.0 10.10.10.2
!
dialer-list 1 protocol ip permit
!
end
 _____________________________________________
hostname Aranjuez!
ip subnet-zero
no ip domain-lookup
!
frame-relay switching
!
!
process-max-time 200
!
interface Serial0
 description conexion con frame-relay switch  (FRAD) Alcorcon
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip route-cache
 no ip mroute-cache
 cdp enable
 frame-relay route 100 interface Serial1 200
!
interface Serial1
 description frame-relay switching proporcionando  LMI ansi y clock a 1M
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip route-cache
 no ip mroute-cache
 clockrate 1000000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 200 interface Serial0 100
!
interface Serial1.99 point-to-point
 description PVC de gestion con Aluche
 bandwidth 4
 ip address 1.1.1.1 255.255.255.252
 no ip directed-broadcast
 no ip route-cache
 frame-relay interface-dlci 99  
!
ip default-gateway 10.10.10.2
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.2
no ip http server
!
end
______________________________________________________
hostname Alcorcon!
frame-relay switching
!
interface Serial0
 description conexion con frame-relay switch (FRAD) Aranjuez
 no ip address
 no ip mroute-cache
 encapsulation frame-relay IETF
 clockrate 2000000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 100 interface Serial1 200
!
interface Serial1
 description frame-relay switching proporcionando  LMI ansi y clock a 1M
 no ip address
 no ip mroute-cache
 encapsulation frame-relay IETF
 clockrate 1000000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 200 interface Serial0 100
!
interface Serial1.97 point-to-point
 description pvc de gestion a Leganes
 ip address 3.3.3.1 255.255.255.252
 bandwidth 4
 frame-relay interface-dlci 97  
!
ip classless
ip route 32.88.39.240 255.255.255.252 3.3.3.2
!
end
______________________________________________
hostname Leganes!
ip subnet-zero
isdn switch-type basic-net3
isdn tei-negotiation first-call
!
interface Serial0
 description conexion con frame-relay switch (FRAD) Alcorcon
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay IETF
 no ip mroute-cache
 cdp enable
 frame-relay lmi-type ansi
!
interface Serial0.97 point-to-point
 description PVC de gestion con FRAD Alcorcon
 ip address 3.3.3.2 255.255.255.252
 no ip directed-broadcast
 bandwidth 4
 no cdp enable
 frame-relay interface-dlci 97  
!
interface Serial0.200 point-to-point
 description PVC conexion con Aluche
 ip address 32.88.39.242 255.255.255.252
 no ip directed-broadcast
 bandwidth 1000000
 no cdp enable
 frame-relay interface-dlci 200  
!
interface BRI0
 description Linea RDSI 91xxxxx52 conectada a este puerto                                                             
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer pool-member 1
!
interface Dialer0
 description llamado por Aluche                                                          
 ip address 32.88.234.5 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no peer default ip address
 dialer remote-name Aluche
 dialer pool 1
 dialer-group 1
 no fair-queue
 no cdp enable
 ppp authentication chap
!
router ospf 100
 redistribute connected subnets
 redistribute static subnets
 network 32.88.39.240 0.0.0.3 area 0
!
ip default-gateway 192.168.10.2
ip classless
!
dialer-list 1 protocol ip permit
!
end

No hay comentarios:

Publicar un comentario

Nota: solo los miembros de este blog pueden publicar comentarios.